Highlighted

Eyedropper does not work as it used to in Animate CC

Community Beginner ,
Aug 30, 2018

Copy link to clipboard

Copied

I just purchased the new cintiq pro 24.  Previously I had the 21 UX and the eyedropper worked normally, if not exceptionally, picking any color used on the stage regardless of it being in a symbol, group, png, or otherwise.  It was a great time to be alive, knowing that if I used the tool for its intended purpose, it would do its job.  I'm using windows 10.

Suddenly, with the new 4k monitor, it will turn any color I pick into grey.  It will only work if I open the group or symbol and use the eyedropper on a selected, flattened drawing.  It is insanely annoying to have to constantly go into a group or symbol to select a color that I was just using.

I searched the forums and saw a post saying 4k monitors do this - and I have 2 displays currently so I did what the forum post said and tried using it on my other monitor.  Eyedropper works fine.  I tried making my cintiq the main display, and that changed nothing.

How on earth do I fix this?  I am massively annoyed that I'm constantly having problems using Animate and other programs with my new monitor, all because Windows is awful and hates me, and also Adobe has made their entire line of programs completely useless to use with one another.

After much f*ckery with the dpi settings for the program I somehow got it to work. So here's what I have -

in display settings I have the 4k monitor set to 200% so that the UI is readable.

On the program icon on my desktop, Right click and go to properties.

In properties tab, click "compatibility"

In "change high dpi settings" -  I have both "program DPI" and "high dpi scaling behavior" checked.

In the compatibility tab, nothing is checked.

Click Apply and restart Animate.  Eyedropper works now and the UI scaling is good.

The only thing that is still NOT good, is the right click menus.  They are still scaled to 100% for the monitor, therefore they are SUPER SMALL.  Any ideas?

TOPICS
Discussions

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Eyedropper does not work as it used to in Animate CC

Community Beginner ,
Aug 30, 2018

Copy link to clipboard

Copied

I just purchased the new cintiq pro 24.  Previously I had the 21 UX and the eyedropper worked normally, if not exceptionally, picking any color used on the stage regardless of it being in a symbol, group, png, or otherwise.  It was a great time to be alive, knowing that if I used the tool for its intended purpose, it would do its job.  I'm using windows 10.

Suddenly, with the new 4k monitor, it will turn any color I pick into grey.  It will only work if I open the group or symbol and use the eyedropper on a selected, flattened drawing.  It is insanely annoying to have to constantly go into a group or symbol to select a color that I was just using.

I searched the forums and saw a post saying 4k monitors do this - and I have 2 displays currently so I did what the forum post said and tried using it on my other monitor.  Eyedropper works fine.  I tried making my cintiq the main display, and that changed nothing.

How on earth do I fix this?  I am massively annoyed that I'm constantly having problems using Animate and other programs with my new monitor, all because Windows is awful and hates me, and also Adobe has made their entire line of programs completely useless to use with one another.

After much f*ckery with the dpi settings for the program I somehow got it to work. So here's what I have -

in display settings I have the 4k monitor set to 200% so that the UI is readable.

On the program icon on my desktop, Right click and go to properties.

In properties tab, click "compatibility"

In "change high dpi settings" -  I have both "program DPI" and "high dpi scaling behavior" checked.

In the compatibility tab, nothing is checked.

Click Apply and restart Animate.  Eyedropper works now and the UI scaling is good.

The only thing that is still NOT good, is the right click menus.  They are still scaled to 100% for the monitor, therefore they are SUPER SMALL.  Any ideas?

TOPICS
Discussions

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 30, 2018 1
Adobe Community Professional ,
Aug 30, 2018

Copy link to clipboard

Copied

"It was a great time to be alive..." 

Okay well, I agree - the ability to grab any color on screen using the eyedropper is a massive advantage. As we know the inability to do so with 4K monitors is weird. I suppose that may be the issue but not sure that we can blame Adobe since they do not develop monitors. As far as Adobe not making their software useful to one another (meaning compatible) nothing could be further from the truth.

But the issue at hand is the ability to grab color from anywhere on the screen even when using a 4K monitor. Have you tried this?
Ultra Key eyedropper not working on PC

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 30, 2018 0
Community Beginner ,
Sep 04, 2018

Copy link to clipboard

Copied

I've had an enormously difficult time getting animate to properly work with After Effects, specifically with frame rate issues.  Most recently I had a file in animate, using an imported mp4 as reference to animate on top of - every bit of animation lined up perfectly in animate, then I take it in to after effects and its all off by one measly frame.  I realign everything in animate, which doesn't match the mp4 file in animate, but matches the mp4 file in AE, then I go to render the file using AME as I only needed an mp4 for a reference for approval purposes, and everything is again, off by one frame, even though it lines up perfectly in my AE file.  Rendering a full res quick time resolved the issue, but what gives?  Anyway, my experiences with AE and Animate have been frustrating to say the least, and while I'm sure the rest of the adobe suite works perfectly, as their programs do not have legacy programming from another company entirely (macromedia) as well as being re-purposed for things it was not initially intended to be used for (originally made to be a coding program for flash, which is now becoming obsolete, therefore they gave the program over to animators) and the last time the program was worth using was cs3, at least for my purposes anyway, as an animator for TV/film.  Anyway, my gripes with it are vast, as I've been using the program since macromedia had it.

But yes, the issue at hand is that the eyedropper tool does not work on my brand new cintiq, and I don't know how to fix it, and find picking colors to be a huge time sink.  Any advice would be amazing!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2018 0
Community Beginner ,
Sep 04, 2018

Copy link to clipboard

Copied

After much f*ckery with the dpi settings for the program I somehow got it to work. So here's what I have -

in display settings I have the 4k monitor set to 200% so that the UI is readable.

On the program icon on my desktop, Right click and go to properties.

In properties tab, click "compatibility"

In "change high dpi settings" -  I have both "program DPI" and "high dpi scaling behavior" checked.

In the compatibility tab, nothing is checked.

Click Apply and restart Animate.  Eyedropper works now and the UI scaling is good.

The only thing that is still NOT good, is the right click menus.  They are still scaled to 100% for the monitor, therefore they are SUPER SMALL.  Any ideas?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2018 0
Adobe Employee ,
Nov 09, 2018

Copy link to clipboard

Copied

Hi, am sorry for being late to this post. I suggest getting in touch with Contact Customer Care​ for more assistance.

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2018 0
Explorer ,
Aug 17, 2020

Copy link to clipboard

Copied

Oh my gosh, thank you so much! I don't know how you figured this out but you are a life saver! 
Also, how unhelpful was Preran lol?!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 17, 2020 0
Explorer ,
Aug 17, 2020

Copy link to clipboard

Copied

Just a quick update for anyone else who encouters this problem, when I first checked "High dpi scaling behavior" it was first set to Application and all my UI scalings were huge (probably because the 4K monitor is set to 200%). When I changed from Application to System (under the High DPI scaling Behavior," everything went back to normal and functioned properly. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 17, 2020 0
New Here ,
Mar 19, 2020

Copy link to clipboard

Copied

Dude, you just saved me! Thank you so much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 19, 2020 0