filters problem, it doesn't show right away some times.

Community Beginner ,
Apr 16, 2020 Apr 16, 2020

Copy link to clipboard


Hello, I posted as follows before, but I didn't get any relpy. Could anybody help?




Hello, I was checking filter effect in 2020. 0. 2 version. I first tried blur filter with graphic symbol, editing filters on a frame. But the effect didn't show. Tricky thing was that after doing some stuff, I could see the effect after all. So I tried blur filter, using move clip symbol. I expected this is more stable. But this didn't show up either, and then showed up after a while. I wanted to find at least some pattern, so I tried with a new project. And this time blur effect showed right away. I have to keep trying filters and will see what the problem is. Is there anyone who experienced this?







Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation