FIT WEBPAGE WITH SCREEN SIZE

New Here ,
Sep 07, 2020 Sep 07, 2020

Copy link to clipboard

Copied

After converting FLA to HTML5 and publishing.Our html5 content is displaying beyond screen size.

It means in order to see whole content we need to scroll down.

Is there any workaround or code fix so that content matches with screen size and need not use scrolling?

 

Note:Document size is width:1000; and height:750px;

 

Views

113

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Sep 07, 2020 Sep 07, 2020
click file>publish settings:

Likes

Translate

Translate
Adobe Community Professional ,
Sep 07, 2020 Sep 07, 2020

Copy link to clipboard

Copied

in your publish settings > basic you can tick make responsive and then set scaling. 

 

if you don't like either scaling option (eg, you don't want to maintain aspect ratio), you'll need to edit your html file yourself.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 07, 2020 Sep 07, 2020

Copy link to clipboard

Copied

I didn't find any responsive option in my animate tool

Our Animate version is :Adobe Animate 20.5.1

 

Can you tell me which Animate version contains responsive option? and also can you provide  html5 code to be

added so that  problem can be solved

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 07, 2020 Sep 07, 2020

Copy link to clipboard

Copied

click file>publish settings:

 

Screenshot - 9_7_2020 , 6_19_06 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 07, 2020 Sep 07, 2020

Copy link to clipboard

Copied

Abhishek5FD8_0-1599540068785.png

 

Please observe above screen shot, We don't have responsive option /Basic option in publish settings. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 08, 2020 Sep 08, 2020

Copy link to clipboard

Copied

i thought you were converting to html5?  you're not showing html5 publish settings.

 

if you want to convert that fla from swf to html5, click file>convert to>html5/canvas.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 08, 2020 Sep 08, 2020

Copy link to clipboard

Copied

Thank you ... so much!

Responsive option cleared my problem

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 09, 2020 Sep 09, 2020

Copy link to clipboard

Copied

LATEST

you're welcome.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines