Highlighted

Fluid Brush Layer lag Animate CC 20.5.1

Explorer ,
Oct 04, 2020

Copy link to clipboard

Copied

Hello ,

 

Version of Adobe Animate CC : 20.5.1 When I draw on layers that have several keyframes I notice that the Fluid Brush tool starts to lag behind. However, on a blank layer the strokes are very responsive. Any idea what maybe causing this?

 

Here are my PC specs:  

 

PC Specs.PNG

 

Here is a video of my issue:

 

 

Thanks for all of the hard work, hope to hear back from you.

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Fluid Brush Layer lag Animate CC 20.5.1

Explorer ,
Oct 04, 2020

Copy link to clipboard

Copied

Hello ,

 

Version of Adobe Animate CC : 20.5.1 When I draw on layers that have several keyframes I notice that the Fluid Brush tool starts to lag behind. However, on a blank layer the strokes are very responsive. Any idea what maybe causing this?

 

Here are my PC specs:  

 

PC Specs.PNG

 

Here is a video of my issue:

 

 

Thanks for all of the hard work, hope to hear back from you.

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 04, 2020 0
Explorer ,
Oct 04, 2020

Copy link to clipboard

Copied

Oops, deleted the video by mistake , here is the issue below:

[video]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 04, 2020 0