Font problem

Community Beginner ,
Oct 27, 2019 Oct 27, 2019

Copy link to clipboard

Copied

Hi.
In all font I have only a family. I can't choose the style. My system: MacOS Catalina

Views

176

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 27, 2019 Oct 27, 2019

Copy link to clipboard

Copied

you don't see the option for a font style that you know is installed on your computer?

 

you can select the option but the font/style is not rendered properly after embedding the font?

 

something else?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2019 Oct 30, 2019

Copy link to clipboard

Copied

Yes. I don't see the font style. I In AI, PS, ets. everything is OK. If I choose a font - it's basic value: for example "Thin".
animate_font.png
 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 30, 2019 Oct 30, 2019

Copy link to clipboard

Copied

reset your preferences -

 

https://helpx.adobe.com/animate/kb/animate-cc-crashes-on-launch-startup.html


or remove

 

Win:

C:\Users\\AppData\Local\Adobe\Animate CC \ and
C\Users\\AppData\Roaming\Adobe\Animate\\


Mac: /Users//Library/Application Support/Adobe// and
/Users//Library/Preferences/Adobe/Animate//

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2019 Oct 30, 2019

Copy link to clipboard

Copied

The above didn't fix the problem 😞

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 30, 2019 Oct 30, 2019

Copy link to clipboard

Copied

did you successfully reset your preferences?

 

if so, 


uninstall animate cc app including preferences, https://helpx.adobe.com/creative-cloud/help/uninstall-remove-app.html

restart your computer (don't skip this)
use the desktop app to install animate cc 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines