Found out that if creating canvas, if you make a movieclip 0% alpha, the click function won't work.

Community Beginner ,
Nov 02, 2020 Nov 02, 2020

Copy link to clipboard

Copied

I made a movieclip button and set the alpha to 0% so that the physical button mc would be there but upon click, it doesn't do anything. I raise the alpha to higher than 0 and bam! We're clicking again.. I guess I have to use a visible graphic!

 

Line

//Signature// I'm a creator. I love illustration, designing, animating , writing, voice overs, acting, making games .. Woo woo!
TOPICS
Code

Views

68

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 02, 2020 Nov 02, 2020

Copy link to clipboard

Copied

you can use 1% (or alpha = .01) and it will be clickable and not visible (to my eyes).  canvas has been that way forever.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 02, 2020 Nov 02, 2020

Copy link to clipboard

Copied

Thanks kglad!

Line

//Signature// I'm a creator. I love illustration, designing, animating , writing, voice overs, acting, making games .. Woo woo!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 02, 2020 Nov 02, 2020

Copy link to clipboard

Copied

LATEST

you're welcome.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines