Frame picker isn't working

New Here ,
Oct 19, 2020 Oct 19, 2020

Copy link to clipboard

Copied

I can't add any instances to frame picker.

1. I converted the symbol to graphic

2. I inserted keyframes before creating the instances.

 

In properties panel>> looping >> I have "frame picker" not "use frame picker".

When I click frame picker, it adds the instance to the panel, but when I click on another keyframes and redo the same steps, it changes the frame pick not adds the second instance to the panel.

 

Views

131

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Oct 20, 2020 Oct 20, 2020
It sounds as though your symbol only has a single frame. Can you verify by double-clicking the instance on stage?

Likes

Translate

Translate
New Here ,
Oct 19, 2020 Oct 19, 2020

Copy link to clipboard

Copied

The "first" text box in properties>> looping doesn't want to change from 1. I try to write another number, but it doesn't change

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 20, 2020 Oct 20, 2020

Copy link to clipboard

Copied

It sounds as though your symbol only has a single frame. Can you verify by double-clicking the instance on stage?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

Yes it has only one frame. I was trying to do lyp synch: Mouthlayer >>add keyframes on the next frame in mouth layer then draw the shape...etc till all shapes r drawn. 

 

Now when adding frames after double clicking the instances... I get the same instances in frame picker set as 1,2,3,4 ...no change in instances

 

Can you also please explain the difference between adding frames in the layer containing that exact symbol... And by double clicking the symbol then adding frames?

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

Please explain how you think the Frame Picker is supposed to do anything when you've only given it a single frame to work with. What are you imagining it's going to pick from?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

Well I added more frames after double clicking the symbol. Then when I open the frame picker, it shows me the same instance as 1,2,3,4...etc. I am a beginner, so I am still learning. I have checked tutorials in utube & adobe to learn lyp synch, but I fail at the last step (choosing frame picker) everytime 🙂 I

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

" it shows me the same instance as 1,2,3,4"

 

I have no idea what this means.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

LATEST

It is solved--> I should have added the keyframes after double clicking the symbol 🙂

Thank you all for your help

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines