Highlighted

HELP. ERROR. Big grey areas in the stage view and auto-complete layers with nothing.

Community Beginner ,
Jan 29, 2020

Copy link to clipboard

Copied

Hello, without reason, animate started to look very strange, the brush created horizontal lines:

 

1.jpg

 

It seems it fixes disabling "zoom size with stage", but now in the stage view it creates a big grey area:

(Edit: after a while, even with "zoom size with stage" disable, the error appears with another form (a little bit farther of the brush):

 

InstantGif_2020.01.29-12.27.gif

 

This is the big grey area mentioned:

 

InstantGif_2020.01.29-11.07.gif

 

Edit: Another error appears, Animate shut out and when I opened it all the layers auto-complete with nothing, even the keyframes where have a symbol on it or a draw, they put a "nothing" thing.

 

InstantGif_2020.01.29-12.12.gif

 

Hopefully, it seems you can delete them creating empty keyframes and dragging it into the holes of the layers you didn't use, but is really annoying.

 

I have Windows and Adobe Animate and Creative Cloud are updated.

 

Hope someone can help me, thanks!

TOPICS
Error, Product issue

Views

120

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

HELP. ERROR. Big grey areas in the stage view and auto-complete layers with nothing.

Community Beginner ,
Jan 29, 2020

Copy link to clipboard

Copied

Hello, without reason, animate started to look very strange, the brush created horizontal lines:

 

1.jpg

 

It seems it fixes disabling "zoom size with stage", but now in the stage view it creates a big grey area:

(Edit: after a while, even with "zoom size with stage" disable, the error appears with another form (a little bit farther of the brush):

 

InstantGif_2020.01.29-12.27.gif

 

This is the big grey area mentioned:

 

InstantGif_2020.01.29-11.07.gif

 

Edit: Another error appears, Animate shut out and when I opened it all the layers auto-complete with nothing, even the keyframes where have a symbol on it or a draw, they put a "nothing" thing.

 

InstantGif_2020.01.29-12.12.gif

 

Hopefully, it seems you can delete them creating empty keyframes and dragging it into the holes of the layers you didn't use, but is really annoying.

 

I have Windows and Adobe Animate and Creative Cloud are updated.

 

Hope someone can help me, thanks!

TOPICS
Error, Product issue

Views

121

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 29, 2020 0
Guide ,
Jan 29, 2020

Copy link to clipboard

Copied

Hi mate,

 

If it was working OK before and it suddenly started behaving strangely you can try to uninstall and reinstall Animate.

 

If it still does these amazing tricks I'd suspect either driver issues or a hardware problem with your computer. Can be graphics card or RAM. You can check your RAM with MemTest86.

 

- Nick: Character designer and animator, Flash user since 1998
Member of Flanimate Power Tools team - extensions for character animation

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2020 0