horizontal lines appear on camera pan/zoom

New Here ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

I've done a successful camera zoom/pan of a scene but want to zoom more than I did so I'm doing the scene again and have run into this problem.  Anytime I add a camera to the scene and do the zoom/pan, I get a horizontal line on the scene on one or more of the frames.  They show up in the zoomed in view (and in the media file I create) but when I zoom out the view, the line isn't there.  Here's the zoomed in view of a frame

Screen Shot 2021-04-30 at 11.41.41 AM.png

Here is the zoomed out view of that frame

Screen Shot 2021-04-30 at 11.41.57 AM.png

When I create a media file and run it, the horizontal line flashes on the screen on that frame.

I've tried it a number of times (from scratch) and sometimes I get one line, sometimes more than one.

Hiding my layers, the line is on the background layer.

Any ideas?

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

LATEST

Nevermind, I figured it out.  I had a solid color rectangle at the bottom (to extend the background in y direction) that apparently, in zooming, separated itself a lines' height from the background for a frame.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines