HTML5 Publishes Blank Screen On Random Files

Community Beginner ,
Aug 20, 2020

Copy link to clipboard

Copied

Hello

I am an instructor and have issues with some files of my students Publishing/testing. 

For example: Classroom in a Book lesson files Publish correctly for some and produces a blank screen for others.

 

This is a huge problem that I have not been able to get any help with.  This happens in several versions of Animate and on several browsers.

 

I'm attaching two .fla files, one that tests/publishes fine, the other doesn't.  They have the EXACT same Publish Settings.

 

Any help or insight would be appreciated.  I can not grade the students work if the .fla file doesn't publish.

 

Oh brillant. I can not upload any files due to this error:

Correct the highlighted errors and try again.

  • The attachment's not_working_w6.fla content type (application/octet-stream) does not match its file extension and has been removed.
    The attachment's not_working_w6.fla content type (application/octet-stream) does not match its file extension and has been removed.

Views

67

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Guide ,
Aug 20, 2020

Copy link to clipboard

Copied

Yeah, mate, the official Animate forum does not allow attaching FLA files.

Why would it 🙂

 

Put them on google drive or something similar and post links.

 

- Nick: Character designer and animator, Flash user since 1998
Member of Flanimate Power Tools team - extensions for character animation

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Aug 20, 2020

Copy link to clipboard

Copied

.fla was in the list of acceptable formats...

 

Here is the link to Google Drive:

https://drive.google.com/drive/folders/12ZhFiKY1dqS75Gq4ATiPy3fGHjhF3IFt?usp=sharing

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 29, 2020

Copy link to clipboard

Copied

Fellow instructor here - I am having the exact same issues and I am going nuts!  I am stuck on Lesson 11 (which I actually assign first so they understand workflow).  After getting caught here, I went through and have tried to publish others to no avail.  Everything seems fine until the files get larger.  My working theory is that the published work has to be uploaded to a web server for playback.  This isn't a good option for my students though...I'm stuck 😞

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Deborah5E8C AUTHOR LATEST
Community Beginner ,
Jan 03, 2021

Copy link to clipboard

Copied

Let me know if you get any new info.  This issue is still happening. 

NO response from Adobe.  And they are impossible to contact.

Ugh.

Deborah

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more