Highlighted

I have downloaded the latest version of Adobe AIR SDK, How do i install the files to my Animate CC

New Here ,
Apr 04, 2020

Copy link to clipboard

Copied

I dont understand of downloading the sdk, theres no tutorialonline for how to apply the update to the sdk

 

im getting a error when uploading apps to play store because of API level 

 

Your app currently targets API level 27 and must target at least API level 28 to ensure it is built on the latest APIs optimized for security and performance. Change your app's target API level to at least 28.

 

Thats the error. Can someone guide me how to make this things works

 

TOPICS
Error, How to, Other, Publish package

Views

158

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

I have downloaded the latest version of Adobe AIR SDK, How do i install the files to my Animate CC

New Here ,
Apr 04, 2020

Copy link to clipboard

Copied

I dont understand of downloading the sdk, theres no tutorialonline for how to apply the update to the sdk

 

im getting a error when uploading apps to play store because of API level 

 

Your app currently targets API level 27 and must target at least API level 28 to ensure it is built on the latest APIs optimized for security and performance. Change your app's target API level to at least 28.

 

Thats the error. Can someone guide me how to make this things works

 

TOPICS
Error, How to, Other, Publish package

Views

159

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 04, 2020 0

Have something to add?

Join the conversation