Highlighted

interesting sound problem

New Here ,
Feb 02, 2019

Copy link to clipboard

Copied

I'm attempting to use sound in an animation. The audio is a 16bit 44khz wav file, it plays in audacity and the windows audio player. however when I import the sound into the library, none of the audio shows up. no waveform present (the waveform line is there, but it's just flat, same in the library.) set the sync to stream, nothing plays as i scrub. it's just 14 seconds of silence.

I've used audio in animate a bunch of times, same file settings, same everything, it's never done this to me.

reset my computer, no change.

this is preventing me from doing my homework, so any help quickly will be greatly appreciated. thank you.

Hi aniovino

Of course it should work. But something's wrong. To get closer to the problem, try:

  • import and play a different 16bit 44khz wav file in the same FLA
  • export the sound in question (using Audacity) to another format (e.g. MP3) and import into Animate and try again
  • if you have another sound editing tool export your sound from there (e.g. Adobe Audition or VLC)

well, let's see

Klaus

Views

92

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

interesting sound problem

New Here ,
Feb 02, 2019

Copy link to clipboard

Copied

I'm attempting to use sound in an animation. The audio is a 16bit 44khz wav file, it plays in audacity and the windows audio player. however when I import the sound into the library, none of the audio shows up. no waveform present (the waveform line is there, but it's just flat, same in the library.) set the sync to stream, nothing plays as i scrub. it's just 14 seconds of silence.

I've used audio in animate a bunch of times, same file settings, same everything, it's never done this to me.

reset my computer, no change.

this is preventing me from doing my homework, so any help quickly will be greatly appreciated. thank you.

Hi aniovino

Of course it should work. But something's wrong. To get closer to the problem, try:

  • import and play a different 16bit 44khz wav file in the same FLA
  • export the sound in question (using Audacity) to another format (e.g. MP3) and import into Animate and try again
  • if you have another sound editing tool export your sound from there (e.g. Adobe Audition or VLC)

well, let's see

Klaus

Views

93

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 02, 2019 0
Advocate ,
Feb 03, 2019

Copy link to clipboard

Copied

Hi aniovino

Of course it should work. But something's wrong. To get closer to the problem, try:

  • import and play a different 16bit 44khz wav file in the same FLA
  • export the sound in question (using Audacity) to another format (e.g. MP3) and import into Animate and try again
  • if you have another sound editing tool export your sound from there (e.g. Adobe Audition or VLC)

well, let's see

Klaus

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2019 0
New Here ,
Feb 03, 2019

Copy link to clipboard

Copied

okay! here's what happened:

found another piece of audio, 44khz 16bit wav. I put it into audacity to check, it all checked out. put it into animate and... It worked!

So just for fun I put the original audio into audacity to check it again, and here's something odd: audacity tells me the file's 32bit! even though animate says the file's 16bit. exported from audacity as a 16bit wav, and now the audio works!

strange stuff!

thanks for the prompt answer, it helped a lot actually.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2019 0
kdmemory LATEST
Advocate ,
Feb 03, 2019

Copy link to clipboard

Copied

happy to help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2019 0