Highlighted

Jpeg images do not appear in images folder when I publish as spritesheets

Community Beginner ,
May 07, 2020

Copy link to clipboard

Copied

Hi,

 

Just wanted to share and ask if you have experienced the same w the latest Animate version (v 20.0.3)? Whenever I publish, even if settings are on "BOTH" under format, i do not see the jpg spritesheets in the images folder.

 

In the output tab: it shows 4 bitmaps packed successfully (where 2 are PNGs and the other 2 are JPGs). Also showing that 2 spritesheets were generated.

Output tabOutput tab

But on the published files, only the PNG spritesheet is showing and the JPG sheet is missing.

Files generated after publishingFiles generated after publishing

 

 

I have also tried importing to stage just 2 JPG images. None of them as a spritesheet appeared in the /images folder.  Appreciate if you have any advise or any other comment in case I'm missing something on the publishing settings. Thanks!

 

Views

54

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Jpeg images do not appear in images folder when I publish as spritesheets

Community Beginner ,
May 07, 2020

Copy link to clipboard

Copied

Hi,

 

Just wanted to share and ask if you have experienced the same w the latest Animate version (v 20.0.3)? Whenever I publish, even if settings are on "BOTH" under format, i do not see the jpg spritesheets in the images folder.

 

In the output tab: it shows 4 bitmaps packed successfully (where 2 are PNGs and the other 2 are JPGs). Also showing that 2 spritesheets were generated.

Output tabOutput tab

But on the published files, only the PNG spritesheet is showing and the JPG sheet is missing.

Files generated after publishingFiles generated after publishing

 

 

I have also tried importing to stage just 2 JPG images. None of them as a spritesheet appeared in the /images folder.  Appreciate if you have any advise or any other comment in case I'm missing something on the publishing settings. Thanks!

 

Views

55

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 07, 2020 0
New Here ,
May 19, 2020

Copy link to clipboard

Copied

I have the exact same issue. /images folder is empty when I try to publish with jpg spritesheets.

Canvas is left blank 

I've had to downgrade to version 20.0.2 to continue with my work. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2020 0
Community Beginner ,
May 19, 2020

Copy link to clipboard

Copied

I actually did the same (downgrade to 20.0.2) since I didn't manage to find any other solution for the said issue. Thanks for replying and sharing!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2020 0