Highlighted

JPG quality compression doesn't work in 19.2 version in HTML5 Canvas mode

Community Beginner ,
Apr 12, 2019

Copy link to clipboard

Copied

Hi!

In the 19.2 version of Animate CC the JPG image quality compression doesn't work. Even if i set it to 1% i can see on the Bitmap Properties panel that the quality has been changed to a very low quality, but after pressing CTRL+Enter or clicking on the Publish button, the generated image assets' file size are as large as it would set to 100% on the properties panel.

If I switch back to 19.0 version, this feature works perfectly.

Thank you,

Peter

It seems you are right.

If it really worked that way in 19.0, then go to Adobe Animate CC Feature Request/Bug Report Form and post a bug report.

Klaus

Views

506

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

JPG quality compression doesn't work in 19.2 version in HTML5 Canvas mode

Community Beginner ,
Apr 12, 2019

Copy link to clipboard

Copied

Hi!

In the 19.2 version of Animate CC the JPG image quality compression doesn't work. Even if i set it to 1% i can see on the Bitmap Properties panel that the quality has been changed to a very low quality, but after pressing CTRL+Enter or clicking on the Publish button, the generated image assets' file size are as large as it would set to 100% on the properties panel.

If I switch back to 19.0 version, this feature works perfectly.

Thank you,

Peter

It seems you are right.

If it really worked that way in 19.0, then go to Adobe Animate CC Feature Request/Bug Report Form and post a bug report.

Klaus

Views

507

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 12, 2019 0
Advocate ,
Apr 12, 2019

Copy link to clipboard

Copied

hi nzb...

I can't confirm that. I'm using v19.2 on MacOS 10.14.4 and placed one JPEG in one HTML5 Canvas document and used these Image Settings:

Screenshot 2019-04-12 at 17.10.29.png

So quality 25%. The original imported JPEG file was 269 KB, the published JPEG out of Animate v19.2 was 46 KB strong.  That sounds about right, even smaller than 269 / 4 ≈ 67. Hence compression is definitely working.

Klaus

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2019 0
Community Beginner ,
Apr 12, 2019

Copy link to clipboard

Copied

Hi Klaus!

Yes it works when you do the settings on the Global Publish Settings panel.

But when you go to the Library, and rightclick on a JPG file, and you set the quality there, it doesnt work.

Altough in the preview window you can see that the quality is very low, but when you publish it, the generated JPG has a very large size in kilobye as it were set to 100%.

sample.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2019 0
Advocate ,
Apr 12, 2019

Copy link to clipboard

Copied

It seems you are right.

If it really worked that way in 19.0, then go to Adobe Animate CC Feature Request/Bug Report Form and post a bug report.

Klaus

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2019 1
Community Beginner ,
Apr 12, 2019

Copy link to clipboard

Copied

Thanks, I will report it there

Yes it worked perfectly in 19.0 version.

Thanks,

Peter

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2019 0
Community Beginner ,
Apr 17, 2019

Copy link to clipboard

Copied

I have the same issue with the 19.2 build which I updated to a couple of days ago. The library image compression no longer works and global compression doesn't work either.

Did you get a reply from Adobe after you submitted the bug report?

Thanks

Rob

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2019 0
nzb17299 LATEST
Community Beginner ,
Apr 18, 2019

Copy link to clipboard

Copied

No, they never reply for bug reports, however they always fixed the issues in the next release what i have previuosly reported to them, so probably they received the message.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2019 0