Highlighted

Lag and basic functions not working properly.

New Here ,
Feb 13, 2019

Copy link to clipboard

Copied

Hi, I seem to have major problems with Animate Lately, (latest build) I'm running on a mac book pro with 16 gb ram and it's unbearably laggy as soon as I try to draw a simple circle or try to select part of a shape. I really don't get it it's the only program I'm facing this issue on.

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lag and basic functions not working properly.

New Here ,
Feb 13, 2019

Copy link to clipboard

Copied

Hi, I seem to have major problems with Animate Lately, (latest build) I'm running on a mac book pro with 16 gb ram and it's unbearably laggy as soon as I try to draw a simple circle or try to select part of a shape. I really don't get it it's the only program I'm facing this issue on.

Views

60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 13, 2019 0
Adobe Community Professional ,
Feb 13, 2019

Copy link to clipboard

Copied

Have you tried restarting your computer to Clear used RAM?

Is your Adobe Animate updated?

Have you updated your mac to Mojave?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 13, 2019 0
New Here ,
Feb 13, 2019

Copy link to clipboard

Copied

Yes to all the above restarted, running mojave 10.14.3, Animate 19.1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 13, 2019 0
kdmemory LATEST
Advocate ,
Feb 13, 2019

Copy link to clipboard

Copied

Hi Patrick

this looks to me like a case for refreshing the preferences:

Shut down Animate CC

go to

/Users/<username> => Library => Application Support => Adobe => Animate CC 2019 => <Language Folder>

To be on the save side I would rename the <Language Folder> in e.g. en_US_old

go to

/Users/<username> => Library => Preferences => Adobe => Animate => 2019

To be safe here as well rename to 2019_old

The renaming is for if something goes wrong. You can re-create the former state by reverse renaming.

Then restart Animate CC. Your default Preferences will be re-created and hopefully the program's performance is freshened up. If everything's fine I would delete those folders where you added _old.

good luck

Klaus

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 13, 2019 1