Lip Sync Function within symbol isn't option.

Community Beginner ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

Hello all, 

I've followed countless online tutorials for using the Lip Sync function but something just isn't correct. I'm inside of a symbol (e.g character 1). After loading in and mapping all of the visamemes/phonemes. There is no layer that i can click on that will allow the Object tab to be selectable, which you need to go to in order to find the Looping section and select Lip Sync. It is ONLY available when i'm in the Main Scene. Then it works fine. Which is great but then the audio syncs to the layer that is on the main scene, NOT the symbol, so you can not further animate inside the symbol (e.g. like move arms or eyes or whatever). Online tuts seem to just breeze right over this, for some reason no matter what I try I can't get the Object tab to be selectable when inside of a symbol. Hope this question isn't too confusing. thnx 

 

Jay

TOPICS
How to, Missing feature

Views

141

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

It sounds like you may want to contain your Graphic symbol within another symbol along with the sound layer - that will keep things organized and not muck with your other timelines. Or maybe I am misunderstanding? Please clarify if so!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

Thanks for the response, i really apprecate it. Let me try and explain the process I used, (following online tut that was showing me how to do it). 

Imported my sketch into Main Scene > Re-drew character 1 > Converted to symbol > Entered symbol and re-drew character in layers (head, eyes, arms , etc) > Added 2 more layers > Dropped in Audio > Added in 13 visamemes.  Now here is where the problem is. None of the layers i select while inside this symbol (Char 1) allows you to choose the Object tab that contains Looping [Lip Sync]. I mean the Object tab is greyed out and can't be choosen. Only when you jump back out to the Main Scene, then load in audio in there can you choose the Object tab which then shows the Looping section and the Lip Syncing button. Does that make sense? I literally could ONLY use the function when in the main scene even though i loaded all the visamemes and audio inside the Char 1 symbol. Do I need to make the mouth it's own symbol or something? That seems crazy becaue you would have to do the fine tuning by looking at JUST a mouth instead of the character it seems. Thanks again.  Jay

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

Hi @JayDrawsThings ,

Thanks for reaching out. Could you please share the video recording of the issue/sample file with us to investigate the issue ?

Thanks!

Arvind

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

Hi Arvind,

 

Thanks for the reply, See video you requested. When inside the symbol, the Object tab isn't clickable, so i can't use the Lip Sync funtion since it lives inside that tab. Only view/clickable when in the Main Scene, which makes it then uselss to do any further animation in the symbol.  Thanx for your help. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 03, 2021 Mar 03, 2021

Copy link to clipboard

Copied

@JayDrawsThings  Thanks for sharing the video.

 

PI tab selection is contextual. Object tab will only be enabled if any object selection is there on stage.

 

In your case object tab is not getting enabled because you are selecting these three layers

 

  1. Layer_2 >> which has no object on it
  2. Right_arm >> which is hidden (Object present on hidden/Locked layer can not be selected, that is why it is not getting enabled)
  3. Audio >> which has no object on it

 

For using Lip-Sync feature you have to use Graphic Symbol as it is a part of graphic symbol PI. Mouth poses should be inside graphic symbol. 

If you want to use lip-sync feature inside symbol then please create a nested symbol or else in your file only try below steps

 

  1. Select mouth layer
  2. Right click on mouth layer
  3. Select “convert layers to symbol”
  4. Select graphic symbol 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 03, 2021 Mar 03, 2021

Copy link to clipboard

Copied

Thanks for this insight. I'll give it a shot. 🙂 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines