Highlighted

loading when moving frames or creating symbols

New Here ,
Jun 19, 2020

Copy link to clipboard

Copied

When i paste in anything or draging a frame in the timeline it starts too loads regardless if it's blank frame or if it has a illustration in it. this was not a problem until the "20.5 update", it takes 5 seconds for it to paste in.

i tried to restart the program but it still acts the same, might be the Mac being old but that shouldn't be a  issue if it worked fine in the past versions of Animate.

TOPICS
Performance

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

loading when moving frames or creating symbols

New Here ,
Jun 19, 2020

Copy link to clipboard

Copied

When i paste in anything or draging a frame in the timeline it starts too loads regardless if it's blank frame or if it has a illustration in it. this was not a problem until the "20.5 update", it takes 5 seconds for it to paste in.

i tried to restart the program but it still acts the same, might be the Mac being old but that shouldn't be a  issue if it worked fine in the past versions of Animate.

TOPICS
Performance

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 19, 2020 0

Have something to add?

Join the conversation