low pitch audio problem

Community Beginner ,
Apr 16, 2020

Copy link to clipboard

Copied

i'm trying to add music in my animation, but the pitch is always low for some reason. I even recorded my voice in audacity, imported to flash, and the audio was fine. Only the music is low. Help would be really appreciated.

 

 

TOPICS
Error, Import and export

Views

1.1K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , Apr 16, 2020
Colin Holgate Adobe Community Professional , Apr 16, 2020
In the bottom left of the editing window is a Project Rate menu, set that to 44100. In the export menu do choose the WAVsigned 16 bit. That WAV file should work ok in Animate.

Likes

Translate

Translate
Jump to answer Jump to answer
Guide ,
Apr 16, 2020

Copy link to clipboard

Copied

Hi mate,

 

Make sure your audio before import is 16-bit 44100Hz. Any other type will be most likely interpreted incorrectly.

If your source has different characteristics, convert/resample in an audio application.

 

- Nick: Character designer and animator, Flash user since 1998
Member of Flanimate Power Tools team - extensions for character animation

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Apr 16, 2020

Copy link to clipboard

Copied

Open the music in Audacity and export it as 16 bit, 44.1 kHz Stereo. That should then work ok.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
EGIROCEL AUTHOR
Community Beginner ,
Apr 16, 2020

Copy link to clipboard

Copied

I don't have this option when i export, i'm using "WAV ( microsoft ) signed 16-bit pcm". nothing more.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Apr 16, 2020

Copy link to clipboard

Copied

In the bottom left of the editing window is a Project Rate menu, set that to 44100. In the export menu do choose the WAVsigned 16 bit. That WAV file should work ok in Animate.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
EGIROCEL AUTHOR LATEST
Community Beginner ,
Apr 17, 2020

Copy link to clipboard

Copied

It actually worked! Thank you very much my friend, i've been struggling with this.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more