Highlighted

Missing graphics when I test my animation

New Here ,
Apr 23, 2019

Copy link to clipboard

Copied

Hiya,

So I'm really very new to animate and I have to create a Southpark scene for my uni work, however when I go to test the animation my background disappears or the head or hand of one of my characters, its probably a really easy solution but how do I fix this?

Thank you.

Adobe Community Professional
Correct answer by PickleNick28 | Adobe Community Professional

Turn off the guides. That should fix the issue.

Views

913

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Missing graphics when I test my animation

New Here ,
Apr 23, 2019

Copy link to clipboard

Copied

Hiya,

So I'm really very new to animate and I have to create a Southpark scene for my uni work, however when I go to test the animation my background disappears or the head or hand of one of my characters, its probably a really easy solution but how do I fix this?

Thank you.

Adobe Community Professional
Correct answer by PickleNick28 | Adobe Community Professional

Turn off the guides. That should fix the issue.

Views

914

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 23, 2019 0
Guide ,
Apr 23, 2019

Copy link to clipboard

Copied

Hey mate,

As you say, it's probably an easy fix when one has access to the file, but totally impossible when the description of the set up is as non-existent as yours

The only thing I'd suggest is: check for 'guided' layers.

Those do not export.

Guided layers have different icons. Right-click to change.

Clipboard-1.png

Good luck!

- Nick: Character designer and animator, Flash user since 1998
Member of Flanimate Power Tools team - extensions for character animation

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 23, 2019 0
Advocate ,
Apr 23, 2019

Copy link to clipboard

Copied

Hi Kirsten

kirstend25398465  wrote

.. when I go to test the animation my background disappears or the head or hand of one of my characters, its probably a really easy solution but how do I fix this?

Can i ask you,

  • which version of Animate CC are you using?
  • are you publishing to the HTML5 Canvas platform?
  • if you answered the last question with yes, is Export document as texture ticked in your Publish Settings?

If you answer sequence goes like

version 19.1, yes, yes

then you could be one of those who are experiencing this issue: Missing graphics when publishing Animate CC HTML5 Canvas Project, except after restart

Klaus

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 23, 2019 1
Adobe Community Professional ,
Apr 23, 2019

Copy link to clipboard

Copied

Turn off the guides. That should fix the issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 23, 2019 0