Missing tutorial assets

New Here ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

Hi all,

 

I'm sure I'm missing something very simple here but when I try and load in a new Animate tutorial from the dashboard (longtime Adobe user, first-time Animate!) I have no files coming up in assets in default or in custom. The cloud icon is greyed out at the bottom as well. 

 

This means I cannot actually get any of the assets to try and learn how to use the programme.

 

I've installed and reinstalled it to see if that was an issue but nothing helps.

 

Any ideas? I've attached a screenshot to highlight the area I mean.

 

 

TOPICS
How to, Product issue

Views

261

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

what tutorial is that?

 

kglad_0-1618321765931.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

Any of them. When I load up Animate I've tried a couple (pig run, farmer, icon) and none of them are showing the files in assets.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

open animate>click help>hands-on tutorial>rocket launch - interactive.

 

kglad_0-1618324625605.png

 

 

what happens?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

So this one it loads up (as it did with the others) but where there is no interaction with the assets window there isn't an issue. When I tried the others it opens the file but when I go to drag something in from assets nothing is there.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

ok, so if you select the pig run hands-on tutorial, you are unable to drag the sky to the stage?

 

kglad_0-1618326131299.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

That's correct. They don't even show up when I search for them. It's as if the files haven't installed but there was no option to do this on either install? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

embed (per my first message) a screenshot of your static panel after searching for sky as shown in my previous screenshot

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

Stuart5FB3_0-1618326843905.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

i don't know why you're not downloading those assets, but your computer needs to be internet connected and you probably need to be signed into adobe.com.  if it is connected and you're signed in, you could try resetting your preferences and seeing if that makes a difference, https://helpx.adobe.com/animate/using/set-preferences.html

 

you can also use online tutorials which include downloadable files, View all Adobe Animate tutorials and Animate tutorials | Learn how to use Animate (adobe.com)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

I'm fully connected to the internet and signed in as well. I've checked preferences and reset them but no change and the sync settings are only valid on older versions it seems.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

LATEST

i don't have anything synced via animate (it's not currently available) and the tutorial assets load for me.  i also see the cloud icon fade-out and unclickable.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines