Highlighted

My Audio Doesn't Work Right?

New Here ,
Apr 02, 2020

Copy link to clipboard

Copied

So I've managed to get audio into the program and everything. There's a layer for it and all that. I press play from frame 1 and it works just fine. Plays through the audio just how I want it to. But when I pause and press play again, it doesn't play the audio. I have to start from the beginning everytime I want to hear the audio being used. Is there some way for me to fix this?

Views

14

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

My Audio Doesn't Work Right?

New Here ,
Apr 02, 2020

Copy link to clipboard

Copied

So I've managed to get audio into the program and everything. There's a layer for it and all that. I press play from frame 1 and it works just fine. Plays through the audio just how I want it to. But when I pause and press play again, it doesn't play the audio. I have to start from the beginning everytime I want to hear the audio being used. Is there some way for me to fix this?

Views

15

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 02, 2020 0
Guide ,
Apr 02, 2020

Copy link to clipboard

Copied

Click on the audio on the timeline; go to Properties and choose STREAM (not event).

Audio will play the way you want it.

 

- Nick: Character designer and animator, Flash user since 1998
Member of Flanimate Power Tools team - extensions for character animation

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 02, 2020 0