Need Animate Clear Background in Captivate

Explorer ,
Jan 21, 2020 Jan 21, 2020

Copy link to clipboard

Copied

I make the stage background clear in Animate, publish as an OAM package to place into Captivate and when I test, the background is white instead.

Animate Screenshot.JPGCaptivate Test Screenshot.JPG

TOPICS
Error, How to, Performance

Views

327

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jan 22, 2020 Jan 22, 2020
Hi. Have you set the background to be transparent in the Document Settings (Ctrl/Cmd + J)?     Regards, JC

Likes

Translate

Translate
Adobe Community Professional ,
Jan 22, 2020 Jan 22, 2020

Copy link to clipboard

Copied

Hi.

 

Have you set the background to be transparent in the Document Settings (Ctrl/Cmd + J)?

 
 

 

Regards,

JC

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 22, 2020 Jan 22, 2020

Copy link to clipboard

Copied

Yes, it shows as transparent in Document Settings:

 

Document Settings Screenshot.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 22, 2020 Jan 22, 2020

Copy link to clipboard

Copied

Hmmm... So I'm out of ideas.

 

This should have worked like described in here:

https://helpx.adobe.com/animate/using/OAM-publishing.html

 

I hope someone else can help you out with this issue. Or maybe you could also ask in the Captivate forums.

 

 

Regards,

JC

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 23, 2020 Jan 23, 2020

Copy link to clipboard

Copied

LATEST

It works now. I'm not sure why now. Maybe it was a quirk.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines