Highlighted

Need Help - Publish an APK on google play and how to change an API

New Here ,
Jun 26, 2020

Copy link to clipboard

Copied

Hi everyone,

 

After a long work in my app with adobe animate 2020 cc, I finaly finish my apk.

I export the apk with the last version adobe air sdk, but when I want to publish the app in the google play :

 

Google say : "You're app use API 27 and you need to have API 28"

 

I have try to change it, but it was unsuccessful.

How can i do ?

 

(PS : sorry for my english im French)

Views

22

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Need Help - Publish an APK on google play and how to change an API

New Here ,
Jun 26, 2020

Copy link to clipboard

Copied

Hi everyone,

 

After a long work in my app with adobe animate 2020 cc, I finaly finish my apk.

I export the apk with the last version adobe air sdk, but when I want to publish the app in the google play :

 

Google say : "You're app use API 27 and you need to have API 28"

 

I have try to change it, but it was unsuccessful.

How can i do ?

 

(PS : sorry for my english im French)

Views

23

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 26, 2020 0
kglad LATEST
Adobe Community Professional ,
Jun 26, 2020

Copy link to clipboard

Copied

you'll need the 64-bit air sdk (now handled by harmon, not adobe), https://airsdk.harman.com/

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 26, 2020 0