Highlighted

No highlight after debugging

Explorer ,
Nov 19, 2018

Copy link to clipboard

Copied

When debugging I cannot see  the STEP  Arrow in yellow and no line is selected.

I diont know where the debugger is standing, Its a Pain.

Debug is working, but nothing is shown ,

Please Help

I suggest logging a bug with the team using this link Feature Request/Bug Report Form

Provide as much information as possible for the team to reproduce your issue. Feel free to share the URL of this post in the feedback.

Thanks,

Preran

Views

319

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

No highlight after debugging

Explorer ,
Nov 19, 2018

Copy link to clipboard

Copied

When debugging I cannot see  the STEP  Arrow in yellow and no line is selected.

I diont know where the debugger is standing, Its a Pain.

Debug is working, but nothing is shown ,

Please Help

I suggest logging a bug with the team using this link Feature Request/Bug Report Form

Provide as much information as possible for the team to reproduce your issue. Feel free to share the URL of this post in the feedback.

Thanks,

Preran

Views

320

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 19, 2018

Copy link to clipboard

Copied

Can you show us a screenshot of the issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Nov 19, 2018

Copy link to clipboard

Copied

debugging.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Nov 21, 2018

Copy link to clipboard

Copied

you see the picture. The debugger stops but i cannot see in which line he stopps. Its annoying

Please help

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Nov 22, 2018

Copy link to clipboard

Copied

I tried it on my machine on a simple file and worked fine.

The yellow mark is shown at the line where debugger is stopped for me.

Is it possible, that the scroll position is incorrect? Try pressing Step-Over/Step-In buttons and see if the line indicator comes now.

Also, please try it out on a new, very simple file and confirm if it still happens or not.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Nov 22, 2018

Copy link to clipboard

Copied

On a simple File with Actionscript it works. I have a bigger project with Files with  1000 lines in one file

and may classes structured about 50

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Nov 29, 2018

Copy link to clipboard

Copied

I suggest logging a bug with the team using this link Feature Request/Bug Report Form

Provide as much information as possible for the team to reproduce your issue. Feel free to share the URL of this post in the feedback.

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...