Nudging objects in "Edit Multiple Frames" Mode acts weird.

Community Beginner ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

With new update I can't move objects with my arrow keys in "Edit Multiple Frames" mode anymore. Objects acts weird and resizing itself chaoticly, but not moving at all. Have to move it with mouse, but it is completly inaccurate.

Views

89

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

Well, i noticed, that in normal mode nudging fails too. Am i doing something wrong?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 13, 2020 Nov 13, 2020

Copy link to clipboard

Copied

I have the same problem with editing multiple frames, but regular nuding is fine. I'm noticing other annoying bugs this last update...   like the hotkeys jumping into Menus and way more crashing than normal. 

Don't know wtf they did to this version but I was just bragging that Animate has been so stable for a while. Serves me right.  

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Yep this is a pain. Adobe? Any update/fix?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines