Highlighted

OAM export file showing deleted images

New Here ,
Jul 23, 2020

Copy link to clipboard

Copied

Hello, I created an animation and then exported an OAM export package to place in Adobe Captivate as an HTML5 Animation. This has never happened before but in this instance when the animation plays in captivate it shows graphics that were delted during the animation creation. When I play the animation in Animate itself that is not the case

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

OAM export file showing deleted images

New Here ,
Jul 23, 2020

Copy link to clipboard

Copied

Hello, I created an animation and then exported an OAM export package to place in Adobe Captivate as an HTML5 Animation. This has never happened before but in this instance when the animation plays in captivate it shows graphics that were delted during the animation creation. When I play the animation in Animate itself that is not the case

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 23, 2020 0
kglad LATEST
Adobe Community Professional ,
Jul 25, 2020

Copy link to clipboard

Copied

save your fla to a new folder with a new name.  publish/export into that new folder with a new name.

 

open your newly named export in the new folder with captivate.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2020 0