Highlighted

Paint bucket tool not working

New Here ,
Jun 16, 2020

Copy link to clipboard

Copied

I'm new to adobe animate, and started using it only yesterday. I finished a lines animation, and was extra careful with closing the lines I had drawn to make sure they would be successfully filled with the paint bucket tool later on. Now when i'm trying to close them, the paint bucket tool fills the entire space no matter what frame i am on. I tried looking around abit, and found that selecting 'expand to fill' on a layer fixed the problem, and that it was now filling the lines perfectly. Only problem is, it deseletcs after every fill i do. I figured that i must be doing something wrong, because it seems very inefficient to have to reselect it after every click. Please help!

Views

16

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Paint bucket tool not working

New Here ,
Jun 16, 2020

Copy link to clipboard

Copied

I'm new to adobe animate, and started using it only yesterday. I finished a lines animation, and was extra careful with closing the lines I had drawn to make sure they would be successfully filled with the paint bucket tool later on. Now when i'm trying to close them, the paint bucket tool fills the entire space no matter what frame i am on. I tried looking around abit, and found that selecting 'expand to fill' on a layer fixed the problem, and that it was now filling the lines perfectly. Only problem is, it deseletcs after every fill i do. I figured that i must be doing something wrong, because it seems very inefficient to have to reselect it after every click. Please help!

Views

17

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 16, 2020 0

Have something to add?

Join the conversation