Highlighted

Parenting view button

New Here ,
Feb 03, 2019

Copy link to clipboard

Copied

Hi,

I went to the help page on Adobe and I watched couples tutorials, in there the Parenting view button is already there.  On my Timeline, this button is not there.  Why?  Where is it?  I really can't find it.

Thank you!

Hi Hugo

Your timeline panel seems to be mixed up. It's not easy to recognize, but

  • The Camera button is bottom right of the row New Layer, New Folder and Delete
  • right of Add Camera is a smallish grey field, can't really see what that is but normally Add Camera, Show Parenting View and Click to invoke Layer Depth Panel should all be in one row together
  • Click to invoke Layer Depth Panel is instead on top of timeline right of An app title
  • An app title shouldn't actually be there where it is
  • the Insert keyframe and Step forward to next Keyframe and Step backwards ... buttons are right of the Layer's names. They should be where the control, onion skin etc buttons are

What I would try, is

  1. Use Window -> Timeline to hide Timeline and then show it again. Maybe it refreshes itself.
  2. Try different Window -> Workspaces, maybe things fall into place
  3. Are you using a user defined Workspace? From before you installed this version? Maybe there is a problem
  4. Try to drag/enlarge the left part of the Timeline
  5. do basically anything possible to manipulate the UI

Well, if nothing of this helps, then maybe ...

reset your preferences -

http://helpx.adobe.com/flash/kb/re-create-preferences-flash-professional.html

    (or remove Win:  C:\Users\<username>\AppData\Local\Adobe\Animate CC 2017\ and

                                  C\Users\<username>\AppData\Roaming\Adobe\Animate\2017\

                        Mac:   /Users/<username>/Library/Application Support/Adobe/Animate CC 2017/ and

                                    /Users/<username>/Library/Preferences/Adobe/Animate/2017/)

Klaus

TOPICS
Discussions

Views

615

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Parenting view button

New Here ,
Feb 03, 2019

Copy link to clipboard

Copied

Hi,

I went to the help page on Adobe and I watched couples tutorials, in there the Parenting view button is already there.  On my Timeline, this button is not there.  Why?  Where is it?  I really can't find it.

Thank you!

Hi Hugo

Your timeline panel seems to be mixed up. It's not easy to recognize, but

  • The Camera button is bottom right of the row New Layer, New Folder and Delete
  • right of Add Camera is a smallish grey field, can't really see what that is but normally Add Camera, Show Parenting View and Click to invoke Layer Depth Panel should all be in one row together
  • Click to invoke Layer Depth Panel is instead on top of timeline right of An app title
  • An app title shouldn't actually be there where it is
  • the Insert keyframe and Step forward to next Keyframe and Step backwards ... buttons are right of the Layer's names. They should be where the control, onion skin etc buttons are

What I would try, is

  1. Use Window -> Timeline to hide Timeline and then show it again. Maybe it refreshes itself.
  2. Try different Window -> Workspaces, maybe things fall into place
  3. Are you using a user defined Workspace? From before you installed this version? Maybe there is a problem
  4. Try to drag/enlarge the left part of the Timeline
  5. do basically anything possible to manipulate the UI

Well, if nothing of this helps, then maybe ...

reset your preferences -

http://helpx.adobe.com/flash/kb/re-create-preferences-flash-professional.html

    (or remove Win:  C:\Users\<username>\AppData\Local\Adobe\Animate CC 2017\ and

                                  C\Users\<username>\AppData\Roaming\Adobe\Animate\2017\

                        Mac:   /Users/<username>/Library/Application Support/Adobe/Animate CC 2017/ and

                                    /Users/<username>/Library/Preferences/Adobe/Animate/2017/)

Klaus

TOPICS
Discussions

Views

616

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 03, 2019 0
Advocate ,
Feb 03, 2019

Copy link to clipboard

Copied

Hi Hugo

In my Animate v19.0 Build 326 the Show Parenting View button is here:

Screenshot 2019-02-03 at 19.24.19.png

Klaus

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2019 0
Advocate ,
Feb 03, 2019

Copy link to clipboard

Copied

more ...

It might be that you have to tick Mode: Use Advanced Layers in Document Settings ( ctrl/cmd + j ). Otherwise the button is greyed out.

Klaus

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2019 0
New Here ,
Feb 03, 2019

Copy link to clipboard

Copied

No, I already tried that!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2019 0
Advocate ,
Feb 03, 2019

Copy link to clipboard

Copied

"No, I already tried that!", does that mean Use Advanced Layers is activated?

I see from your screen photo that the buttons for New Layer, New Folder and the Delete trashcan are at the bottom of the timeline panel. What version of Animate are you using?

K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2019 1
New Here ,
Feb 03, 2019

Copy link to clipboard

Copied

Hi,

Why not on mine?

thumbnail_IMG_1875.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2019 0
Adobe Community Professional ,
Feb 03, 2019

Copy link to clipboard

Copied

Whoa! I haven't seen that baboon in forever. I think Chris Georgenes created that. AKA _keyframer

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2019 2
Adobe Community Professional ,
Feb 03, 2019

Copy link to clipboard

Copied

Lol ! Yup. He's one of mine! Love it. Created him for an article many years ago.  He's in one of my books also.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2019 1
New Here ,
Feb 03, 2019

Copy link to clipboard

Copied

Yes, it is!

I using the newest version.  I just installed it couples days ago.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2019 0
Advocate ,
Feb 03, 2019

Copy link to clipboard

Copied

Hi Hugo

Your timeline panel seems to be mixed up. It's not easy to recognize, but

  • The Camera button is bottom right of the row New Layer, New Folder and Delete
  • right of Add Camera is a smallish grey field, can't really see what that is but normally Add Camera, Show Parenting View and Click to invoke Layer Depth Panel should all be in one row together
  • Click to invoke Layer Depth Panel is instead on top of timeline right of An app title
  • An app title shouldn't actually be there where it is
  • the Insert keyframe and Step forward to next Keyframe and Step backwards ... buttons are right of the Layer's names. They should be where the control, onion skin etc buttons are

What I would try, is

  1. Use Window -> Timeline to hide Timeline and then show it again. Maybe it refreshes itself.
  2. Try different Window -> Workspaces, maybe things fall into place
  3. Are you using a user defined Workspace? From before you installed this version? Maybe there is a problem
  4. Try to drag/enlarge the left part of the Timeline
  5. do basically anything possible to manipulate the UI

Well, if nothing of this helps, then maybe ...

reset your preferences -

http://helpx.adobe.com/flash/kb/re-create-preferences-flash-professional.html

    (or remove Win:  C:\Users\<username>\AppData\Local\Adobe\Animate CC 2017\ and

                                  C\Users\<username>\AppData\Roaming\Adobe\Animate\2017\

                        Mac:   /Users/<username>/Library/Application Support/Adobe/Animate CC 2017/ and

                                    /Users/<username>/Library/Preferences/Adobe/Animate/2017/)

Klaus

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2019 1
Adobe Community Professional ,
Feb 03, 2019

Copy link to clipboard

Copied

Hi.

You were right, Klaus.

Hugo version is not the latest.

The advanced layers mode now can only be enabled/disabled in the document settings.

Hugo, can you please go to Help > About Animate and check your version?

It should be Version 19.1 (Build 349).

Regards,

JC

__________________________________________
HTML5, JSFL, and AS3 samples: http://bit.ly/2mJgDoG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2019 0