Highlighted

Pen tool problem

New Here ,
May 04, 2020

Copy link to clipboard

Copied

Im having this problem that the pen doesnt draw where I put it down on the screen. It jumps from the position I put the pen down on the screen up and then translates my movement in parallel motion (hence the sweet "trees").

But for example placing a rectangle and the other tools work as expected.

I'm using a Surface Pro 4 (Win 64), Photoshop is working fine as expected, as well as other programs (like clip studio). Only Animate acts up. I tried to disable pressure and tilt in Animate itself, also tried disabling and enabling and updating the driver for the surface Pen in Device Manager. No luck. I'm currently reinstalling but not sure that's gonna help (update: didnt help). 

authorz_0-1588614064183.png

Is there something else I can try or any other suggestion what could cause this odd behaviour?

Adobe Community Professional
Correct answer by PickleNick28 | Adobe Community Professional

Make sure you have the latest version of Adobe Animate 20.0.3, also make sure your pen is calibrated.

TOPICS
Import and export, Tablet

Views

531

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Pen tool problem

New Here ,
May 04, 2020

Copy link to clipboard

Copied

Im having this problem that the pen doesnt draw where I put it down on the screen. It jumps from the position I put the pen down on the screen up and then translates my movement in parallel motion (hence the sweet "trees").

But for example placing a rectangle and the other tools work as expected.

I'm using a Surface Pro 4 (Win 64), Photoshop is working fine as expected, as well as other programs (like clip studio). Only Animate acts up. I tried to disable pressure and tilt in Animate itself, also tried disabling and enabling and updating the driver for the surface Pen in Device Manager. No luck. I'm currently reinstalling but not sure that's gonna help (update: didnt help). 

authorz_0-1588614064183.png

Is there something else I can try or any other suggestion what could cause this odd behaviour?

Adobe Community Professional
Correct answer by PickleNick28 | Adobe Community Professional

Make sure you have the latest version of Adobe Animate 20.0.3, also make sure your pen is calibrated.

TOPICS
Import and export, Tablet

Views

532

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 04, 2020 0
Adobe Community Professional ,
May 05, 2020

Copy link to clipboard

Copied

Make sure you have the latest version of Adobe Animate 20.0.3, also make sure your pen is calibrated.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2020 0
authorz LATEST
New Here ,
May 06, 2020

Copy link to clipboard

Copied

Hey Thanks, the Problem resolved after I calibrated the Pen input. I didn't think of doing that because on all other programs it worked fine without it. Anyways thanks for the hint!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2020 0