Preselection events don't show up when i'm typing the coding

New Here ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

Hi, what can I do when typing coding it will be shown up the selection without typing coding entirely (refer the picture below). It works just fine on my windows computer before I switch to New MacBook Pro. Currently my Animate version is 21.0.4
Screenshot 2021-04-06 at 4.49.27 PM.png

TOPICS
Code, How to

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Apr 06, 2021 Apr 06, 2021
click edit>preferences>edit preferences>code editor and enable code hinting also, you may need to increase your cache file number. then check your keyboard shortcut (edit>keyboard shortcuts) for code hinting and customize of leave the default, but it sometimes helps to coerce animate periodically by using it.

Likes

Translate

Translate
Adobe Community Professional ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

LATEST

click edit>preferences>edit preferences>code editor and enable code hinting

 

kglad_1-1617704056965.png

 

also, you may need to increase your cache file number.

 

then check your keyboard shortcut (edit>keyboard shortcuts) for code hinting and customize of leave the default, but it sometimes helps to coerce animate periodically by using it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines