Highlighted

Pressure sensitivity isn't available (MIrcosoft Surface, 2020)

New Here ,
Sep 06, 2020

Copy link to clipboard

Copied

Hoping someone might be able to help me figure out a solution. I've searched a bit online, but all the similar posts I find are from 2019 or earlier and don't completely answer my question. 

 

It's been a couple months since I last booted up Animate so I'm not sure exactly when the issue might have started but I don't seem to have pressure sensitivity within Animate or Photoshop. My pen works within other programs, but not the Adobe ones. 

 

I'm running Windows 10 on a Surface Pro 4 with lastest and greatest versions of Photoshop and Animate. Everything computer and program wise should be up-to-date.

 

One post I saw indicated that adobe might not be recognising the pen input. Is there a way to fix this?

Go to Animate Preferences and in the Drawing Tab switch to Windows Ink (Beta).

 

TOPICS
How to, Missing feature, Product issue

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Pressure sensitivity isn't available (MIrcosoft Surface, 2020)

New Here ,
Sep 06, 2020

Copy link to clipboard

Copied

Hoping someone might be able to help me figure out a solution. I've searched a bit online, but all the similar posts I find are from 2019 or earlier and don't completely answer my question. 

 

It's been a couple months since I last booted up Animate so I'm not sure exactly when the issue might have started but I don't seem to have pressure sensitivity within Animate or Photoshop. My pen works within other programs, but not the Adobe ones. 

 

I'm running Windows 10 on a Surface Pro 4 with lastest and greatest versions of Photoshop and Animate. Everything computer and program wise should be up-to-date.

 

One post I saw indicated that adobe might not be recognising the pen input. Is there a way to fix this?

Go to Animate Preferences and in the Drawing Tab switch to Windows Ink (Beta).

 

TOPICS
How to, Missing feature, Product issue

Views

45

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 06, 2020 0
Guide ,
Sep 06, 2020

Copy link to clipboard

Copied

Go to Animate Preferences and in the Drawing Tab switch to Windows Ink (Beta).

 

- Nick: Character designer and animator, Flash user since 1998
Member of Flanimate Power Tools team - extensions for character animation

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2020 1
New Here ,
Sep 20, 2020

Copy link to clipboard

Copied

Aaaaaah, thank you so much. Totally fixed it. 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2020 1