Highlighted

Problem using "Edit Multiple Frames" with Armature layers

Explorer ,
Oct 01, 2020

Copy link to clipboard

Copied

I want to be able to change the looping settings for all created poses in the 'right arm' armature layer, from "Play graphic in Loop" to "Play single frame of the graphic".

 

Screen Shot 2020-10-02 at 7.43.58 am.png

 

This does not seem to work when I follow the usual steps.

 

Is there a way around this? 

TOPICS
Error, How to, Missing feature, Performance, Product issue, Timeline

Views

47

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problem using "Edit Multiple Frames" with Armature layers

Explorer ,
Oct 01, 2020

Copy link to clipboard

Copied

I want to be able to change the looping settings for all created poses in the 'right arm' armature layer, from "Play graphic in Loop" to "Play single frame of the graphic".

 

Screen Shot 2020-10-02 at 7.43.58 am.png

 

This does not seem to work when I follow the usual steps.

 

Is there a way around this? 

TOPICS
Error, How to, Missing feature, Performance, Product issue, Timeline

Views

48

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 01, 2020 0
Adobe Community Professional ,
Oct 07, 2020

Copy link to clipboard

Copied

Try not to use the bone tool. Use layer parenting.

 

https://www.youtube.com/watch?v=F6X3iCKyY6Q&t=4s

In this video you will learn how to setup a character using layer parenting and apply classic tween in Adobe Animate

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2020 0