Highlighted

Problem with importing video

New Here ,
May 13, 2020

Copy link to clipboard

Copied

I am trying to use Adobe Animate for a rotoscoping project and the reference video that I am trying to import I would like to keep at 15 frames per second. The problem is, after importing the video, (I set the document to 15 fps beforehand), it works fine but as soon as I save and close the project, the next time I open it the second half of my reference video is cut off, but still the same number of frames, and the video plays slower than before. Any help is appreciated!

Views

7

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problem with importing video

New Here ,
May 13, 2020

Copy link to clipboard

Copied

I am trying to use Adobe Animate for a rotoscoping project and the reference video that I am trying to import I would like to keep at 15 frames per second. The problem is, after importing the video, (I set the document to 15 fps beforehand), it works fine but as soon as I save and close the project, the next time I open it the second half of my reference video is cut off, but still the same number of frames, and the video plays slower than before. Any help is appreciated!

Views

8

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 13, 2020 0

Have something to add?

Join the conversation