Highlighted

Problems with Pen Pressure on Dual Monitor setup (4k+hd).

New Here ,
Feb 11, 2020

Copy link to clipboard

Copied

UPD: Sorry for bothering. After wacom drivers reinstallation, everything goes back to normal. But it was very strange.

 

I've got this setup:

Win 10, Cintiq 22(not Pro version, res 1920x1080) + 4k display (res 3840x2160) as my main screen.

Everytime i launch Adobe Animate 2020 my Cintiq just freezes. It registers movements and clicks, but the cursor is dead. To fix this each time after i starting Animate i have to restart my wacom drivers to be able to move cursor again. However, brushes are acting weird (stroke will appear after a two seconds i started it if i move slow, short strokes are not showing at all), i missing pen pressure, and the windows pops up when i pick my brush tool:

Аннотация 2020-02-11 231452.jpg

In Photoshop and Autodesk Sketchbook everything is fine.

Is there any solution to get things right without getting rid of my primary 4k display?

 

TOPICS
Other, Product issue

Views

117

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problems with Pen Pressure on Dual Monitor setup (4k+hd).

New Here ,
Feb 11, 2020

Copy link to clipboard

Copied

UPD: Sorry for bothering. After wacom drivers reinstallation, everything goes back to normal. But it was very strange.

 

I've got this setup:

Win 10, Cintiq 22(not Pro version, res 1920x1080) + 4k display (res 3840x2160) as my main screen.

Everytime i launch Adobe Animate 2020 my Cintiq just freezes. It registers movements and clicks, but the cursor is dead. To fix this each time after i starting Animate i have to restart my wacom drivers to be able to move cursor again. However, brushes are acting weird (stroke will appear after a two seconds i started it if i move slow, short strokes are not showing at all), i missing pen pressure, and the windows pops up when i pick my brush tool:

Аннотация 2020-02-11 231452.jpg

In Photoshop and Autodesk Sketchbook everything is fine.

Is there any solution to get things right without getting rid of my primary 4k display?

 

TOPICS
Other, Product issue

Views

118

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 11, 2020 0
Adobe Community Professional ,
Feb 11, 2020

Copy link to clipboard

Copied

Have you tried older drivers?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 11, 2020 0
New Here ,
Feb 12, 2020

Copy link to clipboard

Copied

No, I thought the problem was not on the Wacom side, but the Adobe. And maybe it was, I noticed this problem after latest Animate updates. Anyway reinstalling wacom drivers helped.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 12, 2020 0