"Object Drawing" doesn't work in "paint behind" Brush mode

Explorer ,
May 02, 2018 May 02, 2018

Copy link to clipboard

Copied

hi, as far as I can remember, in previous versions of Animate (or back in Flash) one could keep Object Drawing on even when using the Brush's very useful "paint behind" mode.

Now I see it will only work with "paint normal" mode. I find it was much better when you could paint behind without welding shapes, as happens now when Object Drawing is not on or (as I suspect) not working.

Does anyone know whether this is a bug or if it's just a new (and in my humble opinion, worst) way this feature works?

thanks!

Views

292

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 04, 2018 May 04, 2018

Copy link to clipboard

Copied

I am checking with the team, stay tuned.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 09, 2020 May 09, 2020

Copy link to clipboard

Copied

Has there been any follow-up on this?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines