random lines in tweening

Explorer ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

So I made a symbol of parts for a character, and then a symbol inside of the part symbol to a part for the tail because it has gradients and I needed to use clipping mask, After tweening I exported it, and I see these random "glitches" on the symbols which have clipping mask

sxshley_0-1617994932151.png

how do I fix this please help

 

 

TOPICS
Error, How to, Import and export, Other, Performance

Views

69

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

Not seeing the issue, can you point them out in the image? 

Also make sure your mask layers are locked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

LATEST

Like for example the parts where the gradient in her tail is messed up, like that random block of white, it's actually transparent and it's very messed up when exported, yes the clipping layers are locked

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines