Highlighted

_sans missing from system font options on Mac Pro

New Here ,
Jan 08, 2020

Copy link to clipboard

Copied

Animate seems to be missing the option to select _sans as a font in Catalina 10.15.2 on the new mac pro. 

 

_serif and _typewriter are present. 

 

Does anyone have a workaround?

 

I've uninstalled and re-installed in Aniamte 2019 and 2020, with no luck.

TOPICS
Error, Product issue

Views

158

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

_sans missing from system font options on Mac Pro

New Here ,
Jan 08, 2020

Copy link to clipboard

Copied

Animate seems to be missing the option to select _sans as a font in Catalina 10.15.2 on the new mac pro. 

 

_serif and _typewriter are present. 

 

Does anyone have a workaround?

 

I've uninstalled and re-installed in Aniamte 2019 and 2020, with no luck.

TOPICS
Error, Product issue

Views

159

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 08, 2020 0
Adobe Community Professional ,
Jan 08, 2020

Copy link to clipboard

Copied

I've seen this as well and have reported it to the Animate team.

 

Not everyone sees it... one of my MacBooks has the problem and another does not! Super weird and this is the first time I've heard someone else mention it 😮 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 08, 2020 0