Scenes play VERY fast in preview and export. Play normally when working on the file.

Explorer ,
Aug 28, 2020

Copy link to clipboard

Copied

Hi All,

 

Since the last update I'm experiencing a very frustrating problem. I can animate each of my scenes just fine and play through them on the timeline with no problem however if I preview the movie or export it, every scene after scene 1 plays super fast. Like it's complressing each of the other scenes into half a second.

 

I don't think I can share the file because it has sensitive company information in. Has anybody experienced this? Perhaps it is something in the settings that I have accidentally clicked on but I cannot figure out why it has started doing this. I've been working on this animation for about 3 months and have never had this problem until now.

 

Thank you in advance.

Views

61

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Explorer , Aug 28, 2020
judyb5270468 Explorer , Aug 28, 2020
Hi JC, Thanks for your help. I hadn't been using any coding however I have discovered that the audio had been set to "Stream" instead of "event" which caused the scenes to speed up to stay in time with the first audio track. I'll leave this here incase anyone else is having this trouble. Thanks!

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Aug 28, 2020

Copy link to clipboard

Copied

Hi.

 

Are you using some kind of code? Because this behavior you described usually happens when a code error is triggered.

 

Please let us know.

 

Regards,

JC

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Aug 28, 2020

Copy link to clipboard

Copied

Hi JC,

 

Thanks for your help. I hadn't been using any coding however I have discovered that the audio had been set to "Stream" instead of "event" which caused the scenes to speed up to stay in time with the first audio track.

 

I'll leave this here incase anyone else is having this trouble. Thanks!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 28, 2020

Copy link to clipboard

Copied

This is great! Glad to know that you figured it out.

 

Have a nice weekend!

 

Regards,

JC

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more