Highlighted

strange white pixels

New Here ,
May 26, 2019

Copy link to clipboard

Copied

I recently decided to take chance on Animate CC (which I'm not very used to unfortunately) in order to animate a character I created in Photoshop (latest version) who  I  eventually imported to Animate. Everything seemed okay at first, but when I tried to add a solid black background layer there were tons of white pixels (looked very blocky also) the rest of the character seemed fine, the transparency of my layers (it wasn't a flattened psd image) was on point though. I tried erasing them (with  normal eraser settings) and it didn't seem to work (the layers weren't locked or hidden). So in this situation I got back to Photoshop (where the figure was in a much larger size) and there was no sign of white pixels around the edges, I tried lowering the quality of the imported file in Animate, though the problem wasn't fixed. Would love some advice!

Thank you ❤️

Views

183

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

strange white pixels

New Here ,
May 26, 2019

Copy link to clipboard

Copied

I recently decided to take chance on Animate CC (which I'm not very used to unfortunately) in order to animate a character I created in Photoshop (latest version) who  I  eventually imported to Animate. Everything seemed okay at first, but when I tried to add a solid black background layer there were tons of white pixels (looked very blocky also) the rest of the character seemed fine, the transparency of my layers (it wasn't a flattened psd image) was on point though. I tried erasing them (with  normal eraser settings) and it didn't seem to work (the layers weren't locked or hidden). So in this situation I got back to Photoshop (where the figure was in a much larger size) and there was no sign of white pixels around the edges, I tried lowering the quality of the imported file in Animate, though the problem wasn't fixed. Would love some advice!

Thank you ❤️

Views

184

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 26, 2019 0
Advocate ,
May 26, 2019

Copy link to clipboard

Copied

Hi naob

Are those blocky white pixel around your character in the black space from your background? Sounds like stray pixels.

Can you provide a screenshot of it in Animate on that solid black background?

Klaus

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 26, 2019 1
New Here ,
May 27, 2019

Copy link to clipboard

Copied

Thank you for responding!!. This is what I'm currently working with, the background is drawn with a brush (on the bottom layer), and I don't seem to able to draw over the white pixels as I mentioned, I'm pretty confident that they belong to the characterCR.png

The last picture is in the Photoshop version of the project. The background however is just an average fill. No stray pixels there (zoomed in to make sure)

zoom.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 27, 2019 0