SVG file not importing into Animate library

New Here ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

Hey all, I’ve been trying to fix this issue for hours now with no luck. I created some graphics in Illustrator and exported the selection as an SVG so I can add them to Animate. After adding one SVG successfully with no issues at all, I tried to add another one and Animate loaded for a quick second, didn’t have the pop-up import options box, and didn’t add anything to the library. Other files like PNG work fine, and so does the one SVG file but the rest won’t import. The file type of the SVG files are Adobe Animate but they were Microsoft Edge files before I converted the file opener over to Animate. 

Does anyone know wow I can fix this issue? It seems like the files are corrupt but I remade them and shitched the folders they were in so it leaves me to think it’s an Animate 2021 issue. 

 

Any my advice or help would be appreciated. 

 

Thanks

TOPICS
Error, How to, Import and export, Product issue

Views

99

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

Have you tried opening the problematic SVG in Illustrator and saving it as an AI file and then importing it to AnCC?

Animator and content creator for Animate CC

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines