SVG Will Not Export From Animate

New Here ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

I have a mac and the latest version of Animate. I just upgraded to Big Sur os and I now find I cannot export an svg from Animate.

 

Any ideas?

 

Thanks!

Views

122

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

@scottb35761298 Is it specific to some content or is happening across all FLAs ? If it is specific , please share the FLA file for further investigation.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Hi,

 

No, this is happening across all FLA files. I generally export SVGs through the Publish Settings section under File if that helps. I do not recieve any errors when I export SVGs, files are simply not exported.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

As an update, I reverted to version 21.0 (I'm on 21.04) to see if this was a version issue. I still could not export an SVG. I feel like this narrows the possiblites down to being an issue with the Big Sur os update. Has Adobe seen any bugs related to this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

No - I am on MacOS Big Sur Version 11.1 and I do not have any such issues.

Is the issue only with SVG export ? Can you try exporting other images (jpeg/png) or video formats in the same file path where you're trying svg export.

It might be something related to write access permission to the folder where you're trying to export. You can once try changing the file path to some other directory

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Exporting jpeg and png files into the same file path works fine. No problems. Its just the SVG. Here's a screenshot of my publish settings screen...

Screen Shot 2021-03-16 at 12.31.08 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

I've tried other file paths and that did not work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Can you please try exporting svg through " File -> Export -> Export Image (Legacy) " menu option.

Also please share the full path ( /Users/.... ) of the export.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

LATEST

I've already tried that route and it does not work either. Actually that option (going through Export Image (Legacy) stopped working for me several years back. Since then I have been using Publish Settings to export my SVGs.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines