swapChildren does not work in Animate CC 2020 (HTML5 canvas)

Explorer ,
Feb 17, 2020 Feb 17, 2020

Copy link to clipboard

Copied

I'm using swapChildren to swap layers with certain objects in my HTML5 canvas. When I export in Animate CC 2019 this works perfectly, however in Animate CC 2020 nothing happens (using the exact same file with no code or settings changed) and nothing shows in console log. Is this a bug in Animate or something I'm doing wrong with the newest update?

TOPICS
Other

Views

108

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Feb 17, 2020 Feb 17, 2020
Single-frame clips loop continuously in 2020, which continuously resets the display list. They must now be manually stopped.

Likes

Translate

Translate
Adobe Community Professional ,
Feb 17, 2020 Feb 17, 2020

Copy link to clipboard

Copied

Single-frame clips loop continuously in 2020, which continuously resets the display list. They must now be manually stopped.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 18, 2020 Feb 18, 2020

Copy link to clipboard

Copied

LATEST

Oh I see, thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines