Testing and Exporting Object Position Crash

Explorer ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

Hi everyone. There is issue whit object possitions on my project. When I try Play on the timlene everything looks fine but when I Test the movie or export it Object position is on wrong positions. As you see In my screenshoots 1. and 2. working2b40f2519855e9792aed8f82c00186cb1565914400.jpg2b40f2519855e9792aed8f82c00186cb1565914400 - Copy.jpgAnother think is that when I test it my Object  jumps on front of others layers. screenshoot 3.2b40f2519855e9792aed8f82c00186cb1565914400 - Copy - Copy.jpghow to fix that. why its happening. can anybody explane.. Sorry for my Englis i hope you got that. 

Views

188

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

anybody? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

@andreij0D4B  can you please share the sample file with us to investigate ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 25, 2021 Apr 25, 2021

Copy link to clipboard

Copied

Hi. thanks for reply. I deleted the layer and made new ones. So I fixed my self. but yeh that was strage bugg.... 
and all program is with bugs.. i have problem with ajusting simbols using arow keys its just go wrong way and sound after exporting gos late thats terrible...  Im losing faith .. depression hits me again ...  Will look in google for some tips how to end my missery   .... Im paying for some crap

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 25, 2021 Apr 25, 2021

Copy link to clipboard

Copied

Hi - the arrow key issue when in edit multiple frames mode is already fixed so can you please update your copy of Animate to the latest version 21.0.5?

 

Thanks!

Mohan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

I have updated on lates version sill have all prevous bugs....think is the most simple things on the application dont work properly... update says that they fixed important bugs .. thank you but how about exporting files sound issue and arow keys still not working properly for ajusting ... 

Play

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

LATEST

Hi,

 

Please share the sample file with us for the sound issue. and a small video for arrow key adjustment issue to investigate.

 

Thanks!

Arvind

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines