Highlighted

Text doesn't show up after exporting my SWF file

New Here ,
Sep 26, 2019

Copy link to clipboard

Copied

So I ran into this problem, and I don't know how to fix it. I am doing a text animation, and when I am in animate all the type that I have is there, and all of the animation that I have done are there as well. When I export it on the other hand parts of the text doesn't show up except for when it plays its motion, and I don't know how to fix it. Help would be much appreciated!

Views

130

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Text doesn't show up after exporting my SWF file

New Here ,
Sep 26, 2019

Copy link to clipboard

Copied

So I ran into this problem, and I don't know how to fix it. I am doing a text animation, and when I am in animate all the type that I have is there, and all of the animation that I have done are there as well. When I export it on the other hand parts of the text doesn't show up except for when it plays its motion, and I don't know how to fix it. Help would be much appreciated!

Views

131

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 26, 2019 0
Adobe Community Professional ,
Sep 27, 2019

Copy link to clipboard

Copied

If it is a dynamic textfield you will need to embed the font you're using, for at least the characters that are going to be featured in the animation.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2019 2