TextInput Component not displaying

Explorer ,
Dec 16, 2019 Dec 16, 2019

Copy link to clipboard

Copied

Since the latest update (20.0) I've been having problems with the TextInput component.
Initially in my pre-existing projects, I was getting the error:
Uncaught TypeError: Cannot read property 'css' of null
Which was being triggered from both lines 171 and 176 of anwidget.js
On closer inespection I could see that #dom_overlay_container was empty.

So I tried this with a blank animate project.
I create a textInput component on stage and publish and it displays, but place this on any other frame other than the first frame, and it doesn't display.
Similarly if you place the textInput across multiple frames, it disappears after the first frame, and the #dom_overlay_container is empty.

Any thoughts?

TOPICS
Code, Error, Product issue

Views

75

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Dec 16, 2019 Dec 16, 2019
This appears to be a bug explicit to 20.0.I've just updated to 20.0.1 and everything is working again.This seems to be mainly as a result of moving over to the newer version of createJS.

Likes

translate

Translate

Translate
Explorer ,
Dec 16, 2019 Dec 16, 2019

Copy link to clipboard

Copied

This appears to be a bug explicit to 20.0.
I've just updated to 20.0.1 and everything is working again.
This seems to be mainly as a result of moving over to the newer version of createJS.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines