The Advanced Layer is Invisible

Community Beginner ,
Nov 14, 2019 Nov 14, 2019

Copy link to clipboard

Copied

Screen-Shot-2019-11-07-at-10.53.20-AM.png

The advanced layer is none existent on my screen. This is what I'm looking for ^. But its not on my own screen. My layers are merged. How can I turn off advanced layers when this is not showing?

TOPICS
Error, How to

Views

767

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct Answers

Guide , Nov 14, 2019 Nov 14, 2019
By the look of it, this is An CC 2018, where implementation of the so called Advanced Layers was incomplete.There I don't see the Advanced Layers checkbox that is present in later versions:The only place to toggle them on or off I can find in v.18 is that button in the timeline. If is says OFF they are off.If they are on, users get access to Layer Depth.

Likes

Translate

Translate
Guide , Nov 15, 2019 Nov 15, 2019
Hi mate, To turn off Advanced Layers in Animate 2019 and newer, go to your Modify > Document...This dialog will open: Uncheck the "Use Advanced Layers" Press "Make Default" if you want new files to be created with Adv Layers off. Hope this helps!

Likes

Translate

Translate
Adobe Community Professional ,
Nov 14, 2019 Nov 14, 2019

Copy link to clipboard

Copied

Mentioning which version of Animate you're running would have been smart.

 

Press Ctrl-J to bring up Document Settings. Advanced Layers checkbox is probably there.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Nov 14, 2019 Nov 14, 2019

Copy link to clipboard

Copied

By the look of it, this is An CC 2018, where implementation of the so called Advanced Layers was incomplete.

There I don't see the Advanced Layers checkbox that is present in later versions:

Clipboard-2.png

The only place to toggle them on or off I can find in v.18 is that button in the timeline. If is says OFF they are off.

If they are on, users get access to Layer Depth.

 

Nick – Character designer and animator, Flash user since 1998
Member of Flanimate Power Tools team – extensions for character animation – flash-powertools dot com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 15, 2019 Nov 15, 2019

Copy link to clipboard

Copied

Thank you. I was able to turn off for the Animate 18 version, but this is on my schools computer. My laptop has the Animate 20 version and I don't see it there. Wanted to clarify. I will restart my computer and see if this helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Nov 15, 2019 Nov 15, 2019

Copy link to clipboard

Copied

LATEST

Hi mate,

 

To turn off Advanced Layers in Animate 2019 and newer, go to your Modify > Document...

This dialog will open:

Clipboard-1.png

 

Uncheck the "Use Advanced Layers"

 

Press "Make Default" if you want new files to be created with Adv Layers off.

 

Hope this helps!

 

Nick – Character designer and animator, Flash user since 1998
Member of Flanimate Power Tools team – extensions for character animation – flash-powertools dot com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines