the pupet tool does not work properly in the latest version

New Here ,
Nov 03, 2020

Copy link to clipboard

Copied

pupet tool ; it was working in the previous version, it does not work in this version i updated

the image disappears in some frames, the animation deteriorates, you need to constantly repair, I prefer the previous version.

Views

55

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 03, 2020

Copy link to clipboard

Copied

do you mean the asset warp tool?

 

if so, it works for me.  

 

if you think you have found a reproducible bug, create a new fla and use the minimum number of steps to re-create the bug.  then explain each step.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nur5E1E AUTHOR
New Here ,
Nov 04, 2020

Copy link to clipboard

Copied

I made a simple example using both versions
you can clearly see the breakdown;

https://drive.google.com/drive/folders/1gPB-T2-fFnFgnTXzaUCU3zo3vhinGvO5

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
kglad LATEST
Adobe Community Professional ,
Nov 04, 2020

Copy link to clipboard

Copied

i'm not going to download your file and if you can't explain the steps to reproduce i don't see how you can get any help here.

 

you could report the issue to adobe but you'll need to explain the steps there, https://www.adobe.com/products/wishform.html

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more