Highlighted

This question is related to Android version settings.

Community Beginner ,
Jul 10, 2019

Copy link to clipboard

Copied

We are developing apps with Adobe Flash CC 2015 (ACS 3.0).

I am trying to register an Android app, but the APK is not registered because the version is low.

(Only API version 26 or higher can be registered.)

However, if you change to android: targetSdkVersion = "26", the flash does not run normally and stops.

(android: minSdkVersion = "14" android: targetSdkVersion = "19"

The AIR SDK (version 30.0 or later) is also set up correctly.

Why is the problem that the app launches and the flash screen stops?

It solved itself. Thank you for those who care.

TOPICS
ActionScript

Views

418

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

This question is related to Android version settings.

Community Beginner ,
Jul 10, 2019

Copy link to clipboard

Copied

We are developing apps with Adobe Flash CC 2015 (ACS 3.0).

I am trying to register an Android app, but the APK is not registered because the version is low.

(Only API version 26 or higher can be registered.)

However, if you change to android: targetSdkVersion = "26", the flash does not run normally and stops.

(android: minSdkVersion = "14" android: targetSdkVersion = "19"

The AIR SDK (version 30.0 or later) is also set up correctly.

Why is the problem that the app launches and the flash screen stops?

It solved itself. Thank you for those who care.

TOPICS
ActionScript

Views

419

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 10, 2019 0
Adobe Community Professional ,
Jul 11, 2019

Copy link to clipboard

Copied

what's your air target setting?

Screenshot - 7_11_2019 , 6_15_49 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2019 0
Community Beginner ,
Jul 13, 2019

Copy link to clipboard

Copied

my setting is this..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2019 0
Adobe Community Professional ,
Jul 13, 2019

Copy link to clipboard

Copied

are you trying to upload to google play and seeing this warning:

Your app currently targets API level 27 and must target at least API level 28 to ensure it is built on the latest APIs optimized for security and performance.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2019 0
Community Beginner ,
Jul 13, 2019

Copy link to clipboard

Copied

It solved itself. Thank you for those who care.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2019 0
New Here ,
Jan 23, 2020

Copy link to clipboard

Copied

Yes. Yes, I am.

Do you have a suggestion?

Thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 23, 2020 0