Timeline and Output Video don't match - Why?

Explorer ,
Sep 18, 2020 Sep 18, 2020

Copy link to clipboard

Copied

OK, I've gotten my animation just they way I want it and I output it to Media/Video and when I watch the video there are objects in the video that don't appear on the timeline when I run it or step through it.  How is this possible.

 

Timeline.jpg - what shows on my timeline and  I expect to see

video.jpg - is what I get as output

 

Why are they not the same?

 

 

Views

192

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 18, 2020 Sep 18, 2020

Copy link to clipboard

Copied

You're going to have to be more specific than "objects". Give us something to work with.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 18, 2020 Sep 18, 2020

Copy link to clipboard

Copied

If you look at the two jpgs I attached. 
To the right of the Magnatech Green box - on the timeline picture you will nicely organized "verticle molecules" inside the pipe... with nothing behind them.

ON the Video.jpg  there are all kinds of things behind the molecules that do not show on the timeline.

 

I know what they are, but what I don't understand is why when I look at the timeline as say 14 seconds there is nothing there, but when I output the video they suddenly appear?   How am I supposed to edit if the edit tool does not show what will be output?

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 19, 2020 Sep 19, 2020

Copy link to clipboard

Copied

Neither of your attachments work.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 19, 2020 Sep 19, 2020

Copy link to clipboard

Copied

What do you mean work?   They are still images there is nothing to work, I can send you a project file if you want to see it happening.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Sep 19, 2020 Sep 19, 2020

Copy link to clipboard

Copied

Clay means that clicking on your attachments does nothing. They do not download or display, i.e. no one can see them.

 

You'd better edit your post and use the embed image button in the toolbar.

 

Nick – Character designer and animator, Flash user since 1998
Member of Flanimate Power Tools team – extensions for character animation – flash-powertools dot com

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 19, 2020 Sep 19, 2020

Copy link to clipboard

Copied

Thank you Nick for helping me understand.  I thought attaching the photos would work just as well as inserting the photos.  Obviously not.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Sep 20, 2020 Sep 20, 2020

Copy link to clipboard

Copied

Attachments should work exactly as you expect them to work, Marvin. It just seems that the forum is broken.

 

Nick – Character designer and animator, Flash user since 1998
Member of Flanimate Power Tools team – extensions for character animation – flash-powertools dot com

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 19, 2020 Sep 19, 2020

Copy link to clipboard

Copied

Thank you for the explaintion.  Sorry Clay, I thought that attaching the files would work, but apparently it does not.

Here are the two pictures.

In the top picture you can see what shows on my work area at 14 seconds on the timeline.

In the bottom picture you can see what comes out when I output a video file. 

Behind the line of organized molecules (standing straight up) you can see a bunch of "clustered cells" cloging up the appearance of the molecules in the pipeline.

The clustered Cells don't show when reviewing the video in animate on the Document screen.  

 

timeline.jpgvideo.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines