Highlighted

Toolbar Problem in Adobe Animate CC

Community Beginner ,
Feb 21, 2019

Copy link to clipboard

Copied

toolbar.png

I have Animate CC  (2017.5) and a few days ago I started experiencing problems with the toolbar.

If I click on any of the tabs outlined in red, as soon as I move my mouse down to access the sub-menu, it pops me over to one of the tabs in the green outlined part of the toolbar and opens up its sub-menu.  The only way I can access the sub-menu from the red section is to use my arrow keys.

If I click on any of the tabs in the green outlined section, no problem.

  Thanks in advance for any insight,
       John

Correct answer by johnm757 | Community Beginner

Going to "Workspaces" and clicking on the "Reset Classic" did it.

Thanks, Klaus!

(And yes, it was only Animate that was doing it)

Views

168

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Toolbar Problem in Adobe Animate CC

Community Beginner ,
Feb 21, 2019

Copy link to clipboard

Copied

toolbar.png

I have Animate CC  (2017.5) and a few days ago I started experiencing problems with the toolbar.

If I click on any of the tabs outlined in red, as soon as I move my mouse down to access the sub-menu, it pops me over to one of the tabs in the green outlined part of the toolbar and opens up its sub-menu.  The only way I can access the sub-menu from the red section is to use my arrow keys.

If I click on any of the tabs in the green outlined section, no problem.

  Thanks in advance for any insight,
       John

Correct answer by johnm757 | Community Beginner

Going to "Workspaces" and clicking on the "Reset Classic" did it.

Thanks, Klaus!

(And yes, it was only Animate that was doing it)

Views

169

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 21, 2019 0
Advocate ,
Feb 21, 2019

Copy link to clipboard

Copied

Hi John

Maybe updating to the latest version 19.1 helps.

Or try switching between different View -> Screen Mode(s).

Or try to change the User Interface in Preferences (Darkest - Dark - Light - Lightest).

Or try to switching between Window -> Workspaces.

These are the things I would try in such a situation. Is Animate the only application where this Menu problem occurs?

Klaus

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 21, 2019 0
Community Beginner ,
Feb 22, 2019

Copy link to clipboard

Copied

Going to "Workspaces" and clicking on the "Reset Classic" did it.

Thanks, Klaus!

(And yes, it was only Animate that was doing it)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2019 0